RubyGems Navigation menu

terser 1.1.8

Terser minifies JavaScript files by wrapping TerserJS to be accessible in Ruby

Versiones:

  1. 1.1.8 - November 25, 2021 (200 KB)
  2. 1.1.7 - September 22, 2021 (200 KB)
  3. 1.1.6 - September 15, 2021 (200 KB)
  4. 1.1.5 - June 29, 2021 (200 KB)
  5. 1.1.4 - June 27, 2021 (200 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (1):

  • execjs >= 0.3.0, < 3
  • dependencias de Development (4):

  • bundler >= 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • Propietarios:

    Subida por:

    Autores:

    • Pavel Rosicky

    SHA 256 checksum:

    09d6419643cbb834278bebb21f0afc9e3d10a1d8c93d645f265ad000ce469fba

    Total de descargas 5.532.188

    Para esta versión 4.939

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: