RubyGems Navigation menu

terser 1.1.8

Terser minifies JavaScript files by wrapping TerserJS to be accessible in Ruby

バージョン履歴:

  1. 1.1.8 - November 25, 2021 (164KB)
  2. 1.1.7 - September 22, 2021 (164KB)
  3. 1.1.6 - September 15, 2021 (164KB)
  4. 1.1.5 - June 29, 2021 (163KB)
  5. 1.1.4 - June 27, 2021 (162KB)
全てのバージョンを表示 (全12項目)

Runtime依存性 (1):

  • execjs >= 0.3.0, < 3
  • Development依存性 (4):

  • bundler >= 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • オーナー:

    Pushed by:

    作者:

    • Pavel Rosicky

    SHA 256チェックサム:

    09d6419643cbb834278bebb21f0afc9e3d10a1d8c93d645f265ad000ce469fba

    累計ダウンロード数 5,532,627

    現行バージョン 4,967

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.3.0

    リンク集: