RubyGems Navigation menu

terser 1.1.1

Terser minifies JavaScript files by wrapping TerserJS to be accessible in Ruby

版本列表:

  1. 1.1.1 - November 19, 2020 (161.0 KB)
  2. 1.1.0 - November 17, 2020 (160.5 KB)
  3. 1.0.2 - October 13, 2020 (131.5 KB)
  4. 1.0.1 - August 02, 2020 (131.0 KB)
  5. 1.0.0 - July 13, 2020 (131.0 KB)

Runtime 依赖关系 (1):

  • execjs >= 0.3.0, < 3
  • Development 依赖关系 (4):

  • bundler >= 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • 所有者:

    Pushed by:

    作者:

    • Pavel Rosicky

    SHA 256 checksum:

    514f7fd9826851a1ab851493d0d6d19970cd52f1d9c115bfb76291a29e347fc8

    下载总次数 709,623

    这个版本 161

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: