RubyGems Navigation menu

universe_compiler 0.5.6

Provide a way to create objects with complex relationships, inheritance and override mechanisms.

版本列表:

  1. 0.5.6 - November 20, 2019 (28.5 KB)
  2. 0.5.5 - November 05, 2019 (28.0 KB)
  3. 0.5.4 - November 05, 2019 (28.0 KB)
  4. 0.5.3 - November 05, 2019 (28.0 KB)
  5. 0.5.2 - November 05, 2019 (28.0 KB)
显示所有 (30 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (6):

  • bundler ~> 2.0
  • factory_girl ~> 4.0, >= 4.8
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • 所有者:

    Pushed by:

    作者:

    • Laurent B.

    SHA 256 checksum:

    ccdad60c48fed7bb82229f20c04ba541acd4a0363dc5fc3bc56a40d227dc6b34

    下载总次数 14,407

    这个版本 747

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: