RubyGems Navigation menu

vagrant_spec 0.0.6

This plugin supports ServerSpec testing against clustered systems by allowing Vagrant to build and provision all instances before running ServerSpec tests.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.6 - August 13, 2016 (18 KB)
  2. 0.0.5 - August 10, 2016 (17,5 KB)
  3. 0.0.4 - August 10, 2016 (18,5 KB)
  4. 0.0.3 - August 09, 2016 (18,5 KB)
  5. 0.0.2 - August 06, 2016 (16 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (2):

ruby_dep ~> 1.3.1
serverspec ~> 2.36.0

Development Abhängigkeiten (4):

bundler >= 0
coveralls >= 0
rake >= 0
rubocop >= 0

Besitzer:

Autoren:

  • Demitri, Swan

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 16.476

Für diese Version 4.824

Lizenz:

Apache2

Erforderliche Ruby-Version: >= 0

Links: