RubyGems Navigation menu

vagrant_spec 0.0.6

This plugin supports ServerSpec testing against clustered systems by allowing Vagrant to build and provision all instances before running ServerSpec tests.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.6 - August 13, 2016 (18 ko)
  2. 0.0.5 - August 10, 2016 (17,5 ko)
  3. 0.0.4 - August 10, 2016 (18,5 ko)
  4. 0.0.3 - August 09, 2016 (18,5 ko)
  5. 0.0.2 - August 06, 2016 (16 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

ruby_dep ~> 1.3.1
serverspec ~> 2.36.0

Dépendances de Development (4):

bundler >= 0
coveralls >= 0
rake >= 0
rubocop >= 0

Propriétaires:

Auteurs:

  • Demitri, Swan

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 16 484

Pour cette version 4 832

License:

Apache2

Version de Ruby requise: >= 0

Liens: