RubyGems Navigation menu

vagrant_spec 0.0.6

This plugin supports ServerSpec testing against clustered systems by allowing Vagrant to build and provision all instances before running ServerSpec tests.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.6 - August 13, 2016 (18.0 KB)
  2. 0.0.5 - August 10, 2016 (17.5 KB)
  3. 0.0.4 - August 10, 2016 (18.5 KB)
  4. 0.0.3 - August 09, 2016 (18.5 KB)
  5. 0.0.2 - August 06, 2016 (16.0 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (2):

ruby_dep ~> 1.3.1
serverspec ~> 2.36.0

Development 依赖 (4):

bundler >= 0
coveralls >= 0
rake >= 0
rubocop >= 0

业主:

作者:

  • Demitri, Swan

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 16,493

这个版本 4,841

许可:

Apache2

需要的 Ruby 版本: >= 0

链接: