RubyGems Navigation menu

vagrant_spec 0.0.6

This plugin supports ServerSpec testing against clustered systems by allowing Vagrant to build and provision all instances before running ServerSpec tests.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.0.6 - August 13, 2016 (18 KB)
  2. 0.0.5 - August 10, 2016 (17,5 KB)
  3. 0.0.4 - August 10, 2016 (18,5 KB)
  4. 0.0.3 - August 09, 2016 (18,5 KB)
  5. 0.0.2 - August 06, 2016 (16 KB)
Toon alle versies (6 totaal)

Runtime afhankelijkheden (2):

ruby_dep ~> 1.3.1
serverspec ~> 2.36.0

Development afhankelijkheden (4):

bundler >= 0
coveralls >= 0
rake >= 0
rubocop >= 0

Eigenaren:

Authors:

  • Demitri, Swan

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 16.478

Voor deze versie 4.826

Licentie:

Apache2

Required Ruby Version: >= 0

Links: