RubyGems Navigation menu

web47core 2.0.1

Core components used in all our web products.

Versions:

  1. 2.0.1 - March 05, 2021 (52.5 KB)
  2. 2.0.0 - March 03, 2021 (50 KB)
  3. 1.1.13 - March 24, 2021 (50 KB)
  4. 1.1.12 - March 18, 2021 (50 KB)
  5. 1.1.11 - March 17, 2021 (50 KB)
Show all versions (87 total)

Runtime Dependencies (20):

  • activesupport >= 6, < 7
  • aws-sdk-autoscaling >= 1.52, < 2
  • cancancan >= 3, < 4
  • daemons >= 1.3.1, < 2
  • delayed_job_mongoid >= 2.3, < 3
  • email_format >= 1, < 2
  • haml >= 0
  • jwt >= 2.2.0, < 3
  • liquid >= 5, < 6
  • materialize-sass >= 1.0.0, < 2
  • mongoid >= 7, < 8
  • rails >= 6, < 7
  • redis >= 4.2, < 5
  • redis-rails >= 5, < 6
  • rest-client >= 2.1.0, < 3
  • sass >= 3.7.4, < 4
  • sass-rails >= 6.0, < 7
  • twilio-ruby <= 4.13, >= 3.0
  • tzinfo >= 2, < 3
  • validate_url >= 1, < 2
  • Owners:

    Pushed by:

    Authors:

    • Chris Schroeder

    SHA 256 checksum:

    926455daba5a525e382bed4844a2a30ec303ea78c2b361035406b3ee7e864776

    Total downloads 27,335

    For this version 219

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.7

    Links: