RubyGems Navigation menu

activerecord-postgis-adapter 0.5.1

This is an ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, but provides built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

バージョン履歴:

  1. 7.1.0 - March 28, 2021 (12.5KB)
  2. 7.0.1 - January 13, 2021 (12KB)
  3. 7.0.0 - January 05, 2021 (12KB)
  4. 6.0.2 - March 28, 2021 (12KB)
  5. 6.0.1 - August 16, 2020 (12KB)
  6. 0.5.1 - February 04, 2013 (24KB)
全てのバージョンを表示 (全75項目)

Runtime依存性 (1):

Development依存性 (3):

オーナー:

作者:

  • Daniel Azuma

SHA 256チェックサム:

4e4a5d9afaf6bf05f7a02c92cb3a39ba584c2846ea7f60d1e7afe632d0d60afb

累計ダウンロード数 5,019,548

現行バージョン 11,895

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

N/A

必要Rubyバージョン: >= 1.8.7

必要Gemバージョン: > 1.3.1

リンク集: