RubyGems Navigation menu

activerecord-postgis-adapter 0.5.1

This is an ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, but provides built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versies:

  1. 7.1.0 - March 28, 2021 (12,5 KB)
  2. 7.0.1 - January 13, 2021 (12 KB)
  3. 7.0.0 - January 05, 2021 (12 KB)
  4. 6.0.2 - March 28, 2021 (12 KB)
  5. 6.0.1 - August 16, 2020 (12 KB)
  6. 0.5.1 - February 04, 2013 (24 KB)
Toon alle versies (75 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (3):

Eigenaren:

Authors:

  • Daniel Azuma

SHA 256 checksum:

4e4a5d9afaf6bf05f7a02c92cb3a39ba584c2846ea7f60d1e7afe632d0d60afb

Total downloads 5.043.336

Voor deze versie 11.899

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenties:

N/A

Required Ruby Version: >= 1.8.7

Required Rubygems Version: > 1.3.1

Links: