RubyGems Navigation menu

aws-sdk-rds 1.65.0

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.85.0 - May 28, 2020 (326 KB)
  2. 1.84.0 - May 07, 2020 (326 KB)
  3. 1.83.0 - April 23, 2020 (326 KB)
  4. 1.82.0 - April 16, 2020 (326 KB)
  5. 1.81.0 - April 09, 2020 (325 KB)
  6. 1.65.0 - September 11, 2019 (277 KB)
Show all versions (105 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e10aa9006a4bee91add7f4fd167bcb403a0134f093ae388be0c589a98b699e4c

    Total downloads 34,343,663

    For this version 324,300

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: