RubyGems Navigation menu

bel 1.0.1

The BEL gem allows the reading, writing, and processing of BEL (Biological Expression Language) with a natural DSL.

Versions:

  1. 1.1.2 - May 22, 2017 (3.14 MB)
  2. 1.1.1 - January 24, 2017 (3.14 MB)
  3. 1.1.0 - January 13, 2017 (3.14 MB)
  4. 1.0.1 - June 08, 2016 (3.14 MB)
  5. 1.0.0 - June 08, 2016 (3.14 MB)
Show all versions (54 total)

Runtime Dependencies (4):

  • bel_parser ~> 1.0.0
  • ffi = 1.9.8
  • rdf ~> 2.0.0
  • rdf-vocab ~> 2.0.0
  • Owners:

    Authors:

    • Anthony Bargnesi, Natalie Catlett, Nick Bargnesi, William Hayes

    SHA 256 checksum:

    018508af49f6f0456bc49178311d9a8eeab4cb901b5991b20e54fd84f44c5784

    Total downloads 67,900

    For this version 1,572

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: