RubyGems Navigation menu

bel 1.0.1

The BEL gem allows the reading, writing, and processing of BEL (Biological Expression Language) with a natural DSL.

バージョン履歴:

  1. 1.1.2 - May 22, 2017 (3.14MB)
  2. 1.1.1 - January 24, 2017 (3.14MB)
  3. 1.1.0 - January 13, 2017 (3.14MB)
  4. 1.0.1 - June 08, 2016 (3.14MB)
  5. 1.0.0 - June 08, 2016 (3.14MB)
全てのバージョンを表示 (全54項目)

Runtime依存性 (4):

  • bel_parser ~> 1.0.0
  • ffi = 1.9.8
  • rdf ~> 2.0.0
  • rdf-vocab ~> 2.0.0
  • オーナー:

    作者:

    • Anthony Bargnesi, Natalie Catlett, Nick Bargnesi, William Hayes

    SHA 256チェックサム:

    018508af49f6f0456bc49178311d9a8eeab4cb901b5991b20e54fd84f44c5784

    累計ダウンロード数 67,900

    現行バージョン 1,572

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.0.0

    リンク集: