RubyGems Navigation menu

fastlane 2.182.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.185.1 - June 14, 2021 (1.02 MB)
  2. 2.185.0 - June 06, 2021 (1.02 MB)
  3. 2.184.1 - May 28, 2021 (1.02 MB)
  4. 2.184.0 - May 22, 2021 (1.02 MB)
  5. 2.183.2 - May 18, 2021 (1.01 MB)
  6. 2.182.0 - May 05, 2021 (1.01 MB)
Show all versions (1242 total)

Runtime Dependencies (36):

  • addressable >= 2.3, < 3.0.0
  • artifactory ~> 3.0
  • aws-sdk-s3 ~> 1.0
  • babosa >= 1.0.3, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander ~> 4.6
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 4.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.37.0, < 0.39.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline ~> 2.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • naturally ~> 2.2
  • plist >= 3.1.0, < 4.0.0
  • rubyzip >= 2.0.0, < 3.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Owners:

    Pushed by:

    Authors:

    • Josh Holtz, Fumiya Nakamura, Andrew McBurney, Luka Mirosevic, Satoshi Namai, Stefan Natchev, Daniel Jankowski, Jérôme Lacoste, Olivier Halligon, Jorge Revuelta H, Kohki Miki, Iulian Onofrei, Jan Piotrowski, Joshua Liebowitz, Danielle Tomlinson, Aaron Brager, Felix Krause, Matthew Ellis, Manu Wallner, Maksym Grebenets, Helmut Januschka, Jimmy Dee, Roger Oba, Max Ott

    SHA 256 checksum:

    593cabb23cf7e89139b2141153b47884569c1f8221942c2e0d784536ece3e3ba

    Total downloads 49,392,118

    For this version 339,154

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: