RubyGems Navigation menu

interactor-rails 2.2.1

Interactor Rails provides Rails support for the Interactor gem.

Versiones:

  1. 2.2.1 - September 04, 2019 (10 KB)
  2. 2.2.0 - April 23, 2018 (10 KB)
  3. 2.1.1 - May 09, 2017 (10 KB)
  4. 2.1.0 - May 09, 2017 (10 KB)
  5. 2.0.2 - March 18, 2016 (9 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (2):

  • interactor ~> 3.0
  • rails >= 4.2
  • dependencias de Development (2):

    Propietarios:

    Subida por:

    Autores:

    • Collective Idea

    SHA 256 checksum:

    547103f5419afb9bd2240352ec4853fea1e7973edfd66f1c5f0ed3954e3f7176

    Total de descargas 1.576.939

    Para esta versión 445.551

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: