RubyGems Navigation menu

interactor-rails 2.2.1

Interactor Rails provides Rails support for the Interactor gem.

Versões:

  1. 2.2.1 - September 04, 2019 (9,5 KB)
  2. 2.2.0 - April 23, 2018 (9,5 KB)
  3. 2.1.1 - May 09, 2017 (9,5 KB)
  4. 2.1.0 - May 09, 2017 (9,5 KB)
  5. 2.0.2 - March 18, 2016 (9 KB)
Mostrar todas as versões (9)

Runtime Dependencies (2):

  • interactor ~> 3.0
  • rails >= 4.2
  • Development Dependencies (2):

    Donos:

    Pushed by:

    Autores:

    • Collective Idea

    SHA 256 checksum:

    547103f5419afb9bd2240352ec4853fea1e7973edfd66f1c5f0ed3954e3f7176

    Total de downloads 1.578.007

    Desta versão 446.334

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: