RubyGems Navigation menu

interactor-rails 2.2.1

Interactor Rails provides Rails support for the Interactor gem.

Versions:

  1. 2.2.1 - September 04, 2019 (9,5 ko)
  2. 2.2.0 - April 23, 2018 (9,5 ko)
  3. 2.1.1 - May 09, 2017 (9,5 ko)
  4. 2.1.0 - May 09, 2017 (9,5 ko)
  5. 2.0.2 - March 18, 2016 (9 ko)
Voir toutes les versions (9)

Dépendances de Runtime (2):

  • interactor ~> 3.0
  • rails >= 4.2
  • Dépendances de Development (2):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Collective Idea

    Total de contrôle SHA 256:

    547103f5419afb9bd2240352ec4853fea1e7973edfd66f1c5f0ed3954e3f7176

    Total de téléchargements 1 576 939

    Pour cette version 445 551

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: