RubyGems Navigation menu

oneview-sdk 5.6.0

Gem to interact with the HPE OneView API

Versions:

  1. 5.17.0 - November 06, 2020 (161 KB)
  2. 5.16.0 - September 11, 2020 (156 KB)
  3. 5.15.0 - August 04, 2020 (152 KB)
  4. 5.14.0 - July 17, 2020 (151 KB)
  5. 5.13.0 - June 05, 2020 (145 KB)
  6. 5.6.0 - June 15, 2018 (123 KB)
Show all versions (38 total)

Runtime Dependencies (5):

Development Dependencies (8):

Owners:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

e22bc701e0cf77c6a756048daf0a0bbcc64b821eb4cb677e114351567febb7f1

Total downloads 41,495

For this version 2,318

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.2

Links: