RubyGems Navigation menu

oneview-sdk 5.7.0

Gem to interact with the HPE OneView API

Versions:

  1. 5.17.0 - November 06, 2020 (161 KB)
  2. 5.16.0 - September 11, 2020 (156 KB)
  3. 5.15.0 - August 04, 2020 (152 KB)
  4. 5.14.0 - July 17, 2020 (151 KB)
  5. 5.13.0 - June 05, 2020 (145 KB)
  6. 5.7.0 - February 22, 2019 (126 KB)
Show all versions (38 total)

Runtime Dependencies (5):

Development Dependencies (8):

Owners:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

9aa5eec1b13c27ce0cb1e093c632aae65ff38f417d3edc1afc4969c04aed737c

Total downloads 40,585

For this version 1,315

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.2

Links: