RubyGems Navigation menu

puppet-module-posix-dev-r2.7 0.5.3

A set of gems declaring Puppet module dependencies.

Versions:

  1. 1.1.1 - September 30, 2021 (5 KB)
  2. 1.1.0 - February 10, 2021 (5 KB)
  3. 1.0.2 - January 18, 2021 (5 KB)
  4. 1.0.1 - January 12, 2021 (5 KB)
  5. 1.0.0 - December 14, 2020 (5 KB)
  6. 0.5.3 - November 10, 2020 (5 KB)
Show all versions (9 total)

Runtime Dependencies (32):

activesupport ~> 6.0
bcrypt_pbkdf ~> 1.0
codecov >= 0.2, < 0.2.6
concurrent-ruby != 1.1.6
ed25519 ~> 1.2
facterdb >= 0.8.1, < 2.0.0
gettext-setup ~> 0.26
metadata-json-lint >= 2.0.2, < 3.0.0
mocha >= 1.0.0, < 1.2.0
parallel_tests >= 2.14.1, < 2.14.3
pry ~> 0.10.4
puppetlabs_spec_helper >= 2.9.0, < 3.0.0
puppet-lint >= 2.3.0, < 3.0.0
puppet_litmus >= 0.4.0, < 1.0.0
puppet-syntax >= 2.4.1, < 3.0.0
rainbow ~> 2.0
rspec-puppet >= 2.3.2, < 3.0.0
rspec-puppet-facts >= 1.10.0, < 3
rubocop ~> 0.49.0
rubocop-i18n ~> 1.2.0
rubocop-rspec ~> 1.16.0
serverspec ~> 2.41
simplecov < 0.19.0
specinfra = 2.82.2

Owners:

Pushed by:

Authors:

  • Puppet, Inc.

SHA 256 checksum:

9b8b9653d927149b91beb774cab151fa540af2be90ce8741a72d8b083bbcf31c

Total downloads 203,917

For this version 24,533

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: