RubyGems Navigation menu

ruby-vips 2.0.17

ruby-vips is a binding for the vips image processing library. It is fast and it can process large images without loading the whole image in memory.

Versions:

  1. 2.0.17 - January 07, 2020 (62,5 ko)
  2. 2.0.16 - October 12, 2019 (57,5 ko)
  3. 2.0.15 - September 08, 2019 (56,5 ko)
  4. 2.0.14 - June 11, 2019 (57 ko)
  5. 2.0.13 - August 06, 2018 (53 ko)
Voir toutes les versions (41)

Dépendances de Runtime (1):

  • ffi ~> 1.9
  • Dépendances de Development (7):

  • bundler >= 1.0, < 3
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.64
  • yard ~> 0.9.11
  • Propriétaires:

    Pushed by:

    Auteurs:

    • John Cupitt

    Total de contrôle SHA 256:

    8a73579c68c4df522d7a45c4c9d988f67965b74a5e5f996b450eea1e1b116152

    Total de téléchargements 3 794 349

    Pour cette version 1 245 205

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: