RubyGems Navigation menu

ruby-vips 2.0.17

ruby-vips is a binding for the vips image processing library. It is fast and it can process large images without loading the whole image in memory.

版本列表:

  1. 2.0.17 - January 07, 2020 (62.5 KB)
  2. 2.0.16 - October 12, 2019 (57.5 KB)
  3. 2.0.15 - September 08, 2019 (56.5 KB)
  4. 2.0.14 - June 11, 2019 (57.0 KB)
  5. 2.0.13 - August 06, 2018 (53.0 KB)
显示所有 (41 个版本)

Runtime 依赖关系 (1):

  • ffi ~> 1.9
  • Development 依赖关系 (7):

  • bundler >= 1.0, < 3
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.64
  • yard ~> 0.9.11
  • 所有者:

    Pushed by:

    作者:

    • John Cupitt

    SHA 256 checksum:

    8a73579c68c4df522d7a45c4c9d988f67965b74a5e5f996b450eea1e1b116152

    下载总次数 3,665,547

    这个版本 1,142,249

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: