RubyGems Navigation menu

semaphoreci_api 0.1.1

Ruby HTTP client for the Semaphore CI API.

Versionen:

  1. 0.1.1 - April 30, 2017 (8,5 KB)
Zeige alle Versionen (2 total)

Runtime Abhängigkeiten (1):

  • heroics ~> 0.0.21
  • Development Abhängigkeiten (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • yard >= 0
  • Besitzer:

    Autoren:

    • Darko Fabijan

    SHA 256-Prüfsumme:

    c5bc4fe70e016cefed935e9abb8dec53f7d50e03b50ec7bc4b969d23b6bc4075

    Downloads insgesamt 2.006

    Für diese Version 2.003

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: