RubyGems Navigation menu

semaphoreci_api 0.1.1

Ruby HTTP client for the Semaphore CI API.

Versões:

  1. 0.1.1 - April 30, 2017 (8,5 KB)
Mostrar todas as versões (2)

Runtime Dependencies (1):

  • heroics ~> 0.0.21
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • yard >= 0
  • Donos:

    Autores:

    • Darko Fabijan

    SHA 256 checksum:

    c5bc4fe70e016cefed935e9abb8dec53f7d50e03b50ec7bc4b969d23b6bc4075

    Total de downloads 2.001

    Desta versão 1.998

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 0

    Links: