RubyGems Navigation menu

semaphoreci_api 0.1.1

Ruby HTTP client for the Semaphore CI API.

Versiones:

  1. 0.1.1 - April 30, 2017 (8,5 KB)
Mostrar todas las versiones (2 total)

dependencias de Runtime (1):

  • heroics ~> 0.0.21
  • dependencias de Development (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • yard >= 0
  • Propietarios:

    Autores:

    • Darko Fabijan

    SHA 256 checksum:

    c5bc4fe70e016cefed935e9abb8dec53f7d50e03b50ec7bc4b969d23b6bc4075

    Total de descargas 2.003

    Para esta versión 2.000

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: