RubyGems Navigation menu

semaphoreci_api 0.1.1

Ruby HTTP client for the Semaphore CI API.

Versies:

  1. 0.1.1 - April 30, 2017 (8,5 KB)
Toon alle versies (2 totaal)

Runtime afhankelijkheden (1):

  • heroics ~> 0.0.21
  • Development afhankelijkheden (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • yard >= 0
  • Eigenaren:

    Authors:

    • Darko Fabijan

    SHA 256 checksum:

    c5bc4fe70e016cefed935e9abb8dec53f7d50e03b50ec7bc4b969d23b6bc4075

    Total downloads 2.007

    Voor deze versie 2.004

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: >= 0

    Links: