RubyGems Navigation menu

simp-rake-helpers 5.13.2

"simp-rake-helpers provides common methods for SIMP Rake Tasks"

Versions:

  1. 5.13.2 - May 13, 2022 (148 KB)
  2. 5.13.1 - May 06, 2022 (148 KB)
  3. 5.13.0 - January 11, 2022 (148 KB)
  4. 5.12.7 - October 27, 2021 (148 KB)
  5. 5.12.6 - October 21, 2021 (147 KB)
Show all versions (107 total)

Runtime Dependencies (13):

  • bundler >= 1.14, < 3.0
  • pager ~> 1.0
  • parallel ~> 1.0
  • parallel_tests > 2.4, < 2.25
  • puppet >= 3.0, < 8.0
  • puppet-blacksmith ~> 3.3
  • puppetlabs_spec_helper ~> 2.0
  • puppet-lint >= 1.0, < 3.0
  • r10k >= 2.2, < 4.0
  • rake >= 10.0, < 13.0
  • ruby-progressbar ~> 1.0
  • simp-beaker-helpers ~> 1.11
  • simp-rspec-puppet-facts >= 2.4.1, < 4.0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Chris Tessmer, Trevor Vaughan

    SHA 256 checksum:

    9a550037ba4d11aae8aaecb1658989eba8653a0ecf1e423dacfa17defc288782

    Total downloads 309,663

    For this version 174

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: