RubyGems Navigation menu

switchman-inst-jobs 4.0.3

Switchman and Instructure Jobs compatibility gem.

Versiones:

  1. 4.0.3 - December 20, 2021 (20 KB)
  2. 4.0.2 - December 09, 2021 (20 KB)
  3. 4.0.0 - May 24, 2021 (20 KB)
  4. 3.2.7 - December 20, 2021 (20 KB)
  5. 3.2.6 - December 09, 2021 (20 KB)
Mostrar todas las versiones (47 total)

dependencias de Runtime (4):

  • inst-jobs >= 2.4.9, < 4.0
  • parallel >= 1.19
  • railties >= 6.1, < 6.2
  • switchman ~> 3.0, >= 3.0.1
  • dependencias de Development (15):

    Propietarios:

    Subida por:

    Autores:

    • Bryan Petty

    SHA 256 checksum:

    e6bf0990a38de7e19a2af855206fb9d74450213e3ed98018fdaa2406bcaa2ec0

    Total de descargas 462.046

    Para esta versión 260

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6

    Requires MFA accounts: 4.0.2

    Enlace: