RubyGems Navigation menu

activerecord-jdbcmysql-adapter 1.0.2-java

Install this gem to use MySQL with JRuby on Rails.

Versions:

  1. 60.2 - April 29, 2020 java (6 KB)
  2. 60.1 - December 19, 2019 java (6 KB)
  3. 60.0 - November 01, 2019 java (6 KB)
  4. 60.0.rc1 - April 28, 2019 java (6 KB)
  5. 52.6 - April 29, 2020 java (6 KB)
  6. 1.0.2 - October 20, 2010 java (5 KB)
Show all versions (93 total)

Runtime Dependencies (2):

Development Dependencies (2):

  • hoe >= 2.6.2
  • rubyforge >= 2.0.4
  • Owners:

    Authors:

    • Nick Sieger, Ola Bini and JRuby contributors

    SHA 256 checksum:

    ef867e5e74b9d886d61543b2e120ca194cd0b8c2bfb32b497db9307d77bed7d8

    Total downloads 1,443,934

    For this version 10,442

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: