RubyGems Navigation menu

activerecord-jdbcmysql-adapter 1.0.2-java

Install this gem to use MySQL with JRuby on Rails.

バージョン履歴:

  1. 60.2 - April 29, 2020 java (6KB)
  2. 60.1 - December 19, 2019 java (6KB)
  3. 60.0 - November 01, 2019 java (6KB)
  4. 60.0.rc1 - April 28, 2019 java (6KB)
  5. 52.6 - April 29, 2020 java (6KB)
  6. 1.0.2 - October 20, 2010 java (5KB)
全てのバージョンを表示 (全93項目)

Runtime依存性 (2):

Development依存性 (2):

  • hoe >= 2.6.2
  • rubyforge >= 2.0.4
  • オーナー:

    作者:

    • Nick Sieger, Ola Bini and JRuby contributors

    SHA 256チェックサム:

    ef867e5e74b9d886d61543b2e120ca194cd0b8c2bfb32b497db9307d77bed7d8

    累計ダウンロード数 1,433,392

    現行バージョン 10,430

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンスs:

    N/A

    必要Rubyバージョン: なし

    リンク集: