RubyGems Navigation menu

fluent-plugin-kafka 0.17.0

Fluentd plugin for Apache Kafka > 0.8

Versionen:

  1. 0.17.0 - August 30, 2021 (35 KB)
  2. 0.16.3 - May 17, 2021 (33 KB)
  3. 0.16.2 - May 17, 2021 (32 KB)
  4. 0.16.1 - April 14, 2021 (32 KB)
  5. 0.16.0 - January 25, 2021 (31,5 KB)
Zeige alle Versionen (96 total)

Runtime Abhängigkeiten (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development Abhängigkeiten (5):

    Besitzer:

    Pushed by:

    Autoren:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256-Prüfsumme:

    c22b306f93e8050e9d72c3169cbff2ed92b1d062d6f2f2107cfd4c22cd959ec0

    Downloads insgesamt 8.196.389

    Für diese Version 211.799

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.1.0

    Links: