RubyGems Navigation menu

fluent-plugin-kafka 0.17.0

Fluentd plugin for Apache Kafka > 0.8

版本列表:

  1. 0.17.0 - August 30, 2021 (35.0 KB)
  2. 0.16.3 - May 17, 2021 (33.0 KB)
  3. 0.16.2 - May 17, 2021 (32.0 KB)
  4. 0.16.1 - April 14, 2021 (32.0 KB)
  5. 0.16.0 - January 25, 2021 (31.5 KB)
显示所有 (96 个版本)

Runtime 依赖关系 (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development 依赖关系 (5):

    所有者:

    Pushed by:

    作者:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    c22b306f93e8050e9d72c3169cbff2ed92b1d062d6f2f2107cfd4c22cd959ec0

    下载总次数 8,190,503

    这个版本 207,757

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.1.0

    相关链接: