RubyGems Navigation menu

fluent-plugin-kafka 0.17.1

Fluentd plugin for Apache Kafka > 0.8

Versiones:

  1. 0.17.1 - September 24, 2021 (40 KB)
  2. 0.17.0 - August 30, 2021 (40 KB)
  3. 0.16.3 - May 17, 2021 (30 KB)
  4. 0.16.2 - May 17, 2021 (30 KB)
  5. 0.16.1 - April 14, 2021 (30 KB)
Mostrar todas las versiones (97 total)

dependencias de Runtime (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • dependencias de Development (5):

    Propietarios:

    Subida por:

    Autores:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    7ee570366dcc5c03edf396c569ce0236a17233e4a529f291f8f4ddf3f0d8ed80

    Total de descargas 8.239.713

    Para esta versión 24.420

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.1.0

    Enlace: