RubyGems Navigation menu

fluent-plugin-kafka 0.17.1

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.17.1 - September 24, 2021 (36 ko)
  2. 0.17.0 - August 30, 2021 (35 ko)
  3. 0.16.3 - May 17, 2021 (33 ko)
  4. 0.16.2 - May 17, 2021 (32 ko)
  5. 0.16.1 - April 14, 2021 (32 ko)
Voir toutes les versions (97)

Dépendances de Runtime (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Dépendances de Development (5):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Hidemasa Togashi, Masahiro Nakagawa

    Total de contrôle SHA 256:

    7ee570366dcc5c03edf396c569ce0236a17233e4a529f291f8f4ddf3f0d8ed80

    Total de téléchargements 8 239 655

    Pour cette version 24 372

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.1.0

    Liens: