RubyGems Navigation menu

fluent-plugin-kafka 0.17.1

Fluentd plugin for Apache Kafka > 0.8

Versies:

  1. 0.17.1 - September 24, 2021 (36 KB)
  2. 0.17.0 - August 30, 2021 (35 KB)
  3. 0.16.3 - May 17, 2021 (33 KB)
  4. 0.16.2 - May 17, 2021 (32 KB)
  5. 0.16.1 - April 14, 2021 (32 KB)
Toon alle versies (97 totaal)

Runtime afhankelijkheden (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development afhankelijkheden (5):

    Eigenaren:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    7ee570366dcc5c03edf396c569ce0236a17233e4a529f291f8f4ddf3f0d8ed80

    Total downloads 8.216.309

    Voor deze versie 6.556

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: