RubyGems Navigation menu

pdf_cover 0.3.2

Provides processors for both Carrierwave and Paperclip to allow having a version of a PDF attachment that is actually an image representing the first page on that PDF. This gem uses GhostScript, so it must be installed in order for it to work.

Versionen:

  1. 0.3.2 - November 06, 2020 (21 KB)
  2. 0.3.1 - November 28, 2019 (21 KB)
  3. 0.2.4 - October 18, 2017 (20,5 KB)
  4. 0.2.3 - August 21, 2017 (20,5 KB)
  5. 0.2.2 - July 05, 2017 (20,5 KB)
Zeige alle Versionen (12 total)

Runtime Abhängigkeiten (1):

rails >= 4.2

Development Abhängigkeiten (15):

activesupport >= 4.2, < 6.0.3.1
appraisal >= 0
bundler >= 0
byebug >= 0
carrierwave ~> 0.10
fivemat >= 0
paperclip = 6.1.0
rake ~> 12.3.3
rmagick ~> 2.13.2
rspec ~> 3.0
rubocop ~> 0.49.0
simplecov >= 0
sqlite3 ~> 1.3.6

Besitzer:

Pushed by:

Autoren:

  • Juan González

SHA 256-Prüfsumme:

e0af00ebcd84f280029ec718f98ee41e2e919659cc53e994ef35d911f352a6d2

Downloads insgesamt 28.403

Für diese Version 4.366

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: