RubyGems Navigation menu

pdf_cover 0.3.2

Provides processors for both Carrierwave and Paperclip to allow having a version of a PDF attachment that is actually an image representing the first page on that PDF. This gem uses GhostScript, so it must be installed in order for it to work.

Versions:

  1. 0.3.2 - November 06, 2020 (21 ko)
  2. 0.3.1 - November 28, 2019 (21 ko)
  3. 0.2.4 - October 18, 2017 (20,5 ko)
  4. 0.2.3 - August 21, 2017 (20,5 ko)
  5. 0.2.2 - July 05, 2017 (20,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

rails >= 4.2

Dépendances de Development (15):

activesupport >= 4.2, < 6.0.3.1
appraisal >= 0
bundler >= 0
byebug >= 0
carrierwave ~> 0.10
fivemat >= 0
paperclip = 6.1.0
rake ~> 12.3.3
rmagick ~> 2.13.2
rspec ~> 3.0
rubocop ~> 0.49.0
simplecov >= 0
sqlite3 ~> 1.3.6

Propriétaires:

Pushed by:

Auteurs:

  • Juan González

Total de contrôle SHA 256:

e0af00ebcd84f280029ec718f98ee41e2e919659cc53e994ef35d911f352a6d2

Total de téléchargements 28 431

Pour cette version 4 371

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: