RubyGems Navigation menu

puppet-module-posix-dev-r2.7 1.0.1

A set of gems declaring Puppet module dependencies.

Versions:

  1. 1.1.1 - September 30, 2021 (5 ko)
  2. 1.1.0 - February 10, 2021 (5 ko)
  3. 1.0.2 - January 18, 2021 (5 ko)
  4. 1.0.1 - January 12, 2021 (5 ko)
  5. 1.0.0 - December 14, 2020 (5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (28):

bcrypt_pbkdf ~> 1.0
codecov ~> 0.2
concurrent-ruby != 1.1.6
ed25519 ~> 1.2
facterdb >= 0.8.1, < 2.0.0
metadata-json-lint >= 2.0.2, < 4.0.0
mocha >= 1.0.0, < 1.2.0
pry ~> 0.10.4
puppetlabs_spec_helper >= 2.9.0, < 3.0.0
puppet-lint >= 2.3.0, < 3.0.0
puppet-syntax ~> 3.0
rainbow ~> 2.0
rspec-puppet >= 2.3.2, < 3.0.0
rspec-puppet-facts >= 1.10.0, < 3
rubocop = 1.6.1
rubocop-rspec = 2.0.1
serverspec ~> 2.41
simplecov < 0.19.0
specinfra = 2.82.2

Propriétaires:

Pushed by:

Auteurs:

  • Puppet, Inc.

Total de contrôle SHA 256:

f1a11f27288f6d633459f7b26cf4fc285d1fa23fc6c243aaec883dcd60867c5a

Total de téléchargements 203 918

Pour cette version 3 561

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: