RubyGems Navigation menu

puppet-module-posix-dev-r2.7 1.0.1

A set of gems declaring Puppet module dependencies.

版本列表:

  1. 1.1.1 - September 30, 2021 (5.0 KB)
  2. 1.1.0 - February 10, 2021 (5.0 KB)
  3. 1.0.2 - January 18, 2021 (5.0 KB)
  4. 1.0.1 - January 12, 2021 (5.0 KB)
  5. 1.0.0 - December 14, 2020 (5.0 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (28):

bcrypt_pbkdf ~> 1.0
codecov ~> 0.2
concurrent-ruby != 1.1.6
ed25519 ~> 1.2
facterdb >= 0.8.1, < 2.0.0
metadata-json-lint >= 2.0.2, < 4.0.0
mocha >= 1.0.0, < 1.2.0
pry ~> 0.10.4
puppetlabs_spec_helper >= 2.9.0, < 3.0.0
puppet-lint >= 2.3.0, < 3.0.0
puppet-syntax ~> 3.0
rainbow ~> 2.0
rspec-puppet >= 2.3.2, < 3.0.0
rspec-puppet-facts >= 1.10.0, < 3
rubocop = 1.6.1
rubocop-rspec = 2.0.1
serverspec ~> 2.41
simplecov < 0.19.0
specinfra = 2.82.2

所有者:

Pushed by:

作者:

  • Puppet, Inc.

SHA 256 checksum:

f1a11f27288f6d633459f7b26cf4fc285d1fa23fc6c243aaec883dcd60867c5a

下载总次数 203,909

这个版本 3,561

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

相关链接: