RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

Versionen:

  1. 1.0.1 - January 17, 2018 (276 KB)
  2. 1.0.0 - December 14, 2015 (277 KB)
  3. 0.9.9 - July 22, 2015 (276 KB)
  4. 0.9.8 - May 28, 2015 (267 KB)
  5. 0.9.6 - April 30, 2015 (267 KB)
Zeige alle Versionen (30 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (2):

Anforderungen:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Autoren:

  • John Whitley

Besitzer:

SHA 256-Prüfsumme:

63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

Downloads insgesamt 361.619

Für diese Version 7.509

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: >= 0

Links: