RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

版本列表:

  1. 1.0.1 - January 17, 2018 (276.0 KB)
  2. 1.0.0 - December 14, 2015 (276.5 KB)
  3. 0.9.9 - July 22, 2015 (276.0 KB)
  4. 0.9.8 - May 28, 2015 (266.5 KB)
  5. 0.9.6 - April 30, 2015 (266.5 KB)
显示所有 (30 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (2):

要求:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

所有者:

作者:

  • John Whitley

SHA 256 checksum:

63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

下载总次数 362,597

这个版本 7,653

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本: >= 0

相关链接: