RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

Versions:

  1. 1.0.1 - January 17, 2018 (276 ko)
  2. 1.0.0 - December 14, 2015 (277 ko)
  3. 0.9.9 - July 22, 2015 (276 ko)
  4. 0.9.8 - May 28, 2015 (267 ko)
  5. 0.9.6 - April 30, 2015 (267 ko)
Voir toutes les versions (30)

Dépendances de Runtime (1):

Dépendances de Development (2):

Dépendances:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Auteurs:

  • John Whitley

Propriétaires:

Total de contrôle SHA 256:

63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

Total de téléchargements 361 985

Pour cette version 7 567

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: >= 0

Liens: