RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

Versiones:

  1. 1.0.1 - January 17, 2018 (300 KB)
  2. 1.0.0 - December 14, 2015 (300 KB)
  3. 0.9.9 - July 22, 2015 (300 KB)
  4. 0.9.8 - May 28, 2015 (300 KB)
  5. 0.9.6 - April 30, 2015 (300 KB)
Muestra todas las versiones (30 total)

dependencias de Runtime (1):

dependencias de Development (2):

Requerimientos:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Autores:

  • John Whitley

Administradores:

SHA 256 checksum:

63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

Total downloads 362.008

Para esta versión 7.574

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: >= 0

Enlaces: