RubyGems Navigation menu

requirejs-rails 1.0.1

This gem provides RequireJS support for your Rails 3 application.

バージョン履歴:

  1. 1.0.1 - January 17, 2018 (276KB)
  2. 1.0.0 - December 14, 2015 (277KB)
  3. 0.9.9 - July 22, 2015 (276KB)
  4. 0.9.8 - May 28, 2015 (267KB)
  5. 0.9.6 - April 30, 2015 (267KB)
全てのバージョンを表示 (全30項目)

Runtime依存性 (1):

Development依存性 (2):

必須要件:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

作者:

  • John Whitley

オーナー:

SHA 256チェックサム:

63281cd88e0afd67c176704e78f3691042e3e060bd9b956cf3dcbd3126b65cae

累計ダウンロード数 361,974

現行バージョン 7,561

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンスs:

N/A

必要Rubyバージョン: >= 0

リンク集: