RubyGems Navigation menu

simp-beaker-helpers 1.32.1

Beaker helper methods to help scaffold SIMP acceptance tests

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.32.1 - August 28, 2023 (78 KB)
  2. 1.32.0 - August 24, 2023 (78 KB)
  3. 1.31.0 - July 18, 2023 (78 KB)
  4. 1.30.0 - July 10, 2023 (78 KB)
  5. 1.29.0 - April 10, 2023 (77.5 KB)
Show all versions (117 total)

Runtime Dependencies (8):

beaker >= 4.17.0, < 6.0.0
beaker-docker >= 0.8.3, < 3.0.0
beaker-puppet >= 1.18.14, < 3.0.0
beaker-rspec ~> 8.0
beaker-vagrant >= 0.6.4, < 2.0.0
docker-api >= 2.1.0, < 3.0.0
highline ~> 2.0
nokogiri ~> 1.8

Owners:

Pushed by:

Authors:

  • Chris Tessmer, Trevor Vaughan

SHA 256 checksum:

f12a1b9c49f6242c6822ba4afdf1d70138a41566bef5ae639b2eacc81b816a27

Total downloads 433,631

For this version 11,150

License:

Apache-2.0

Required Ruby Version: >= 2.3.0

Links: