RubyGems Navigation menu

simp-beaker-helpers 1.24.1

Beaker helper methods to help scaffold SIMP acceptance tests

Versions:

  1. 1.24.1 - January 11, 2022 (74,5 ko)
  2. 1.24.0 - October 26, 2021 (74,5 ko)
  3. 1.23.4 - July 13, 2021 (74 ko)
  4. 1.23.3 - June 30, 2021 (74 ko)
  5. 1.23.2 - June 02, 2021 (74 ko)
Voir toutes les versions (103)

Dépendances de Runtime (10):

  • beaker >= 4.17.0, < 5.0.0
  • beaker-docker >= 0.8.3, < 2.0.0
  • beaker-puppet >= 1.18.14, < 2.0.0
  • beaker-puppet_install_helper ~> 0.9
  • beaker-rspec ~> 6.2
  • beaker-vagrant >= 0.6.4, < 2.0.0
  • docker-api >= 2.1.0, < 3.0.0
  • highline ~> 2.0
  • net-telnet ~> 0.1.1
  • nokogiri ~> 1.8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chris Tessmer, Trevor Vaughan

    Total de contrôle SHA 256:

    b3fa388789a27bce440592431ae6954e5de2a5d90b0579e28d64ea63bc6145a0

    Total de téléchargements 313 911

    Pour cette version 246

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3.0

    Liens: