RubyGems Navigation menu

simp-beaker-helpers 1.24.1

Beaker helper methods to help scaffold SIMP acceptance tests

バージョン履歴:

  1. 1.24.1 - January 11, 2022 (74.5KB)
  2. 1.24.0 - October 26, 2021 (74.5KB)
  3. 1.23.4 - July 13, 2021 (74KB)
  4. 1.23.3 - June 30, 2021 (74KB)
  5. 1.23.2 - June 02, 2021 (74KB)
全てのバージョンを表示 (全103項目)

Runtime依存性 (10):

  • beaker >= 4.17.0, < 5.0.0
  • beaker-docker >= 0.8.3, < 2.0.0
  • beaker-puppet >= 1.18.14, < 2.0.0
  • beaker-puppet_install_helper ~> 0.9
  • beaker-rspec ~> 6.2
  • beaker-vagrant >= 0.6.4, < 2.0.0
  • docker-api >= 2.1.0, < 3.0.0
  • highline ~> 2.0
  • net-telnet ~> 0.1.1
  • nokogiri ~> 1.8
  • オーナー:

    Pushed by:

    作者:

    • Chris Tessmer, Trevor Vaughan

    SHA 256チェックサム:

    b3fa388789a27bce440592431ae6954e5de2a5d90b0579e28d64ea63bc6145a0

    累計ダウンロード数 313,906

    現行バージョン 246

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3.0

    リンク集: