RubyGems Navigation menu

fluent-plugin-google-cloud 0.10.9

Fluentd plugins for the Stackdriver Logging API, which will make logs viewable in the Stackdriver Logs Viewer and can optionally store them in Google Cloud Storage and/or BigQuery. This is an official Google Ruby gem.

Versions:

  1. 0.10.9 - April 28, 2021 (82 KB)
  2. 0.10.8 - April 13, 2021 (81.5 KB)
  3. 0.10.7 - March 29, 2021 (81.5 KB)
  4. 0.10.6 - February 09, 2021 (81.5 KB)
  5. 0.10.5 - January 12, 2021 (81.5 KB)
Show all versions (154 total)

Runtime Dependencies (10):

Development Dependencies (7):

  • coveralls = 0.8.23
  • mocha = 1.9.0
  • prometheus-client < 0.10
  • rake = 10.5.0
  • rubocop = 0.39.0
  • test-unit = 3.3.3
  • webmock = 3.6.2
  • Owners:

    Pushed by:

    Authors:

    • Stackdriver Agents Team

    SHA 256 checksum:

    a4dbdfd99bf5a71c21b734f6257b25de451d09004da30dad155cc1f19397cf0b

    Total downloads 3,232,515

    For this version 39,345

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2

    Links: