RubyGems Navigation menu

fog 1.29.0

The Ruby cloud services library. Supports all major cloud providers including AWS, Rackspace, Linode, Blue Box, StormOnDemand, and many others. Full support for most AWS services including EC2, S3, CloudWatch, SimpleDB, ELB, and RDS.

Versions:

  1. 2.0.0 - March 06, 2018 (545 KB)
  2. 2.0.0.pre.0 - September 15, 2015 (1.16 MB)
  3. 1.42.1 - June 28, 2018 (554 KB)
  4. 1.42.0 - September 29, 2017 (554 KB)
  5. 1.41.0 - August 01, 2017 (566 KB)
  6. 1.29.0 - April 02, 2015 (1.23 MB)
Show all versions (243 total)

Authors:

  • geemus (Wesley Beary)

Owners:

391f7ae8dd8c10dc323b7fbfe55b71a2D29706fa812b0098170854745c4f6acd14e46291171dcb3f151e37951a1f6b82

SHA 256 checksum:

c11f220a605150538bcbb497524ab6bd89e459b03ddc28412c130714ec51c44d

Total downloads 27,643,812

For this version 766,040

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: